LIGHT, BUT ANNOYING VIBRATION in 94 MARQUIS


[ Follow Ups ] [ Post Followup ] [ Tires BBS ] [ FAQ ]

Posted by Ramaz Kvavilashvili on August 13, 1999 at 09:51:57:

I have a 94 Mercury Grand Marquis. A few months ago I started
noticing light vibration starting at 50 mph and higher. Four
months ago I bought
four brand new General Ameri GS 60' (215/70/15)over the internet
and thought I got a great deal on them, $48 each shipping included.
The vibration still kept creeping from under the floor, and since
the tires were brand new, I did all the wrong things, balanced the
tires after two months of purchase, did the alignment, had the
transmission fluid replaced by Dexron III and some anti-shutter
fluid added to Dexron, but nothing helped. Finally I went to
a local Lincoln-Mercury dealer, and the mechanic just touched the
tires and said that they are wavy, i.e. that some tread lines
are slightly higher than others, which causes the light vibration.
Thus, I was punished for being cheap, now I am faced with the option
of dumping over $400 for Michellin Symmetry. Anyone has had the
same pleasant surprise?


Follow Ups:



Post a Followup

Name:
E-Mail:

Subject: Re: LIGHT, BUT ANNOYING VIBRATION in 94 MARQUIS

Comments:

Optional:
Link URL:
Link Title:
Image URL:

[ Follow Ups ] [ Post Followup ] [ Tires BBS ] [ FAQ ]

Back to Autopedia Home Page

email imageemail image

Last modified 01/14/99. Copyright 1995-99 by AUTOPEDIA, all rights reserved. AUTOPEDIA, AUTO411, CAR-IQ, DEALERPEDIA, UNILOT, SIMULSEARCH and INTERQUOTE-RFP are trademarks of AUTOPEDIA. All other trademarks, tradenames and/or service marks are the property of their respective holders.