Pirelli P4000 SuperTouring Problem

[ Follow Ups ] [ Post Followup ] [ Tires BBS ] [ FAQ ]

Posted by Al Jenskey on May 11, 1999 at 12:45:05:

I have a '94 BMW 530i that I bought last summer. The two front tires were in great shape - almost new. The back tires were almost to the wear bars. I replaced the back tires this spring (I store the car in the winter) with the same as what was on the front, the Pirelli P4000's. Ever since, I have had a vibration that comes and goes when driving the car. It typically happens when I first drive the car after it has sat for a while, and between 95 and 105 kph, it sometimes shakes the steering wheel. Once the tires warm up or I change speeds, it goes away. I spoke to the tire dealer who sold me the tires, and he indicated that this can be a problem with the Pirelli's - also on the P6000's. Has anyone else had this problem? I guess I am thinking that it could be defective tires as I had a new Pirelli P5 on my Jaguar delaminate on the inside once. Any suggestions?

Follow Ups:

Post a Followup


Subject: Re: Pirelli P4000 SuperTouring Problem


Link URL:
Link Title:
Image URL:

[ Follow Ups ] [ Post Followup ] [ Tires BBS ] [ FAQ ]

Back to Autopedia Home Page

email imageemail image

Last modified 01/14/99. Copyright 1995-99 by AUTOPEDIA, all rights reserved. AUTOPEDIA, AUTO411, CAR-IQ, DEALERPEDIA, UNILOT, SIMULSEARCH and INTERQUOTE-RFP are trademarks of AUTOPEDIA. All other trademarks, tradenames and/or service marks are the property of their respective holders.